서버

이경현 에반젤리스트

[이미지 상세정보] Ubuntu 14.04 LTS(64bit)

https://cloud-images.ubuntu.com/ 에서 배포하는 cloud 이미지를 기초로 작성되었습니다.

 

기본정보 

Ubuntu 14.04.5 LTS
Kernel : 3.13.0-107-generic
Used Disk Size : 920.1 MB



Installed package

accountsservice/now 0.6.35-0ubuntu7.3 amd64 [installed,local]
acpid/now 1:2.0.21-1ubuntu2 amd64 [installed,local]
adduser/now 3.113+nmu3ubuntu3 all [installed,local]
apparmor/now 2.10.95-0ubuntu2.5~14.04.1 amd64 [installed,local]
apport/trusty-security,now 2.14.1-0ubuntu3.23 all [installed]
apport-symptoms/now 0.20 all [installed,local]
apt/trusty-security,now 1.0.1ubuntu2.17 amd64 [installed]
apt-transport-https/trusty-security,now 1.0.1ubuntu2.17 amd64 [installed]
apt-utils/trusty-security,now 1.0.1ubuntu2.17 amd64 [installed]
apt-xapian-index/now 0.45ubuntu4 all [installed,local]
aptitude/now 0.6.8.2-1ubuntu4 amd64 [installed,local]
aptitude-common/now 0.6.8.2-1ubuntu4 all [installed,local]
at/now 3.1.14-1ubuntu1 amd64 [installed,local]
base-files/now 7.2ubuntu5.5 amd64 [installed,local]
base-passwd/now 3.5.33 amd64 [installed,local]
bash/trusty-security,now 4.3-7ubuntu1.5 amd64 [installed]
bash-completion/now 1:2.1-4ubuntu0.2 all [installed,local]
bc/now 1.06.95-8ubuntu1 amd64 [installed,local]
bind9-host/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
bsdmainutils/now 9.0.5ubuntu1 amd64 [installed,local]
bsdutils/now 1:2.20.1-5.1ubuntu20.9 amd64 [installed,local]
busybox-initramfs/now 1:1.21.0-1ubuntu1 amd64 [installed,local]
busybox-static/now 1:1.21.0-1ubuntu1 amd64 [installed,local]
byobu/now 5.77-0ubuntu1.2 all [installed,local]
bzip2/now 1.0.6-5 amd64 [installed,local]
ca-certificates/trusty-security,now 20160104ubuntu0.14.04.1 all [installed]
cloud-guest-utils/now 0.27-0ubuntu9.2 all [installed,local]
cloud-init/now 0.7.5-0ubuntu1.21 all [installed,local]
command-not-found/now 0.3ubuntu12 all [installed,local]
command-not-found-data/now 0.3ubuntu12 amd64 [installed,local]
console-setup/now 1.70ubuntu8 all [installed,local]
coreutils/now 8.21-1ubuntu5.4 amd64 [installed,local]
cpio/trusty-security,now 2.11+dfsg-1ubuntu1.2 amd64 [installed]
cron/now 3.0pl1-124ubuntu2 amd64 [installed,local]
cryptsetup/now 2:1.6.1-1ubuntu1 amd64 [installed,local]
cryptsetup-bin/now 2:1.6.1-1ubuntu1 amd64 [installed,local]
curl/trusty-security,now 7.35.0-1ubuntu2.10 amd64 [installed]
dash/now 0.5.7-4ubuntu1 amd64 [installed,local]
dbus/now 1.6.18-0ubuntu4.5 amd64 [installed,local]
debconf/now 1.5.51ubuntu2 all [installed,local]
debconf-i18n/now 1.5.51ubuntu2 all [installed,local]
debianutils/now 4.4 amd64 [installed,local]
dh-python/now 1.20140128-1ubuntu8.2 all [installed,local]
diffutils/now 1:3.3-1 amd64 [installed,local]
dmidecode/now 2.12-2 amd64 [installed,local]
dmsetup/now 2:1.02.77-6ubuntu2 amd64 [installed,local]
dnsutils/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
dosfstools/trusty-security,now 3.0.26-1ubuntu0.1 amd64 [installed]
dpkg/now 1.17.5ubuntu5.7 amd64 [installed,local]
e2fslibs/now 1.42.9-3ubuntu1.3 amd64 [installed,local]
e2fsprogs/now 1.42.9-3ubuntu1.3 amd64 [installed,local]
eatmydata/now 26-2 amd64 [installed,local]
ed/now 1.9-2 amd64 [installed,local]
eject/now 2.1.5+deb1+cvs20081104-13.1 amd64 [installed,local]
ethtool/now 1:3.13-1 amd64 [installed,local]
file/trusty-security,now 1:5.14-2ubuntu3.3 amd64 [installed]
findutils/now 4.4.2-7 amd64 [installed,local]
fonts-ubuntu-font-family-console/now 0.80-0ubuntu6 all [installed,local]
friendly-recovery/now 0.2.25 all [installed,local]
ftp/now 0.17-28 amd64 [installed,local]
fuse/trusty-security,now 2.9.2-4ubuntu4.14.04.1 amd64 [installed]
gawk/now 1:4.0.1+dfsg-2.1ubuntu2 amd64 [installed,local]
gcc-4.8-base/trusty-security,now 4.8.4-2ubuntu1~14.04.3 amd64 [installed]
gcc-4.9-base/now 4.9.3-0ubuntu4 amd64 [installed,local]
gdisk/now 0.8.8-1ubuntu0.1 amd64 [installed,local]
geoip-database/now 20140313-1 all [installed,local]
gettext-base/now 0.18.3.1-1ubuntu3 amd64 [installed,local]
gir1.2-glib-2.0/now 1.40.0-1ubuntu0.2 amd64 [installed,local]
gnupg/trusty-security,now 1.4.16-1ubuntu2.4 amd64 [installed]
gpgv/trusty-security,now 1.4.16-1ubuntu2.4 amd64 [installed]
grep/now 2.16-1 amd64 [installed,local]
groff-base/now 1.22.2-5 amd64 [installed,local]
grub-common/now 2.02~beta2-9ubuntu1.12 amd64 [installed,local]
grub-gfxpayload-lists/now 0.6 amd64 [installed,local]
grub-legacy-ec2/now 0.7.5-0ubuntu1.21 all [installed,local]
grub-pc/now 2.02~beta2-9ubuntu1.12 amd64 [installed,local]
grub-pc-bin/now 2.02~beta2-9ubuntu1.12 amd64 [installed,local]
grub2-common/now 2.02~beta2-9ubuntu1.12 amd64 [installed,local]
gzip/now 1.6-3ubuntu1 amd64 [installed,local]
hdparm/now 9.43-1ubuntu3 amd64 [installed,local]
hostname/now 3.15ubuntu1 amd64 [installed,local]
ifupdown/now 0.7.47.2ubuntu4.4 amd64 [installed,local]
info/now 5.2.0.dfsg.1-2 amd64 [installed,local]
init-system-helpers/now 1.14ubuntu1 all [installed,local]
initramfs-tools/now 0.103ubuntu4.6 all [installed,local]
initramfs-tools-bin/now 0.103ubuntu4.6 amd64 [installed,local]
initscripts/now 2.88dsf-41ubuntu6.3 amd64 [installed,local]
insserv/now 1.14.0-5ubuntu2 amd64 [installed,local]
install-info/now 5.2.0.dfsg.1-2 amd64 [installed,local]
iproute2/now 3.12.0-2ubuntu1 amd64 [installed,local]
iptables/now 1.4.21-1ubuntu1 amd64 [installed,local]
iptables-persistent/now 0.5.7 all [installed,local]
iputils-ping/now 3:20121221-4ubuntu1.1 amd64 [installed,local]
iputils-tracepath/now 3:20121221-4ubuntu1.1 amd64 [installed,local]
irqbalance/now 1.0.6-2ubuntu0.14.04.4 amd64 [installed,local]
isc-dhcp-client/now 4.2.4-7ubuntu12.8 amd64 [installed,local]
isc-dhcp-common/now 4.2.4-7ubuntu12.8 amd64 [installed,local]
iso-codes/now 3.52-1 all [installed,local]
kbd/now 1.15.5-1ubuntu1 amd64 [installed,local]
keyboard-configuration/now 1.70ubuntu8 all [installed,local]
klibc-utils/now 2.0.3-0ubuntu1.14.04.2 amd64 [installed,local]
kmod/now 15-0ubuntu6 amd64 [installed,local]
krb5-locales/now 1.12+dfsg-2ubuntu5.3 all [installed,local]
landscape-client/now 14.12-0ubuntu0.14.04 amd64 [installed,local]
landscape-common/now 14.12-0ubuntu0.14.04 amd64 [installed,local]
language-selector-common/now 0.129.3 all [installed,local]
laptop-detect/now 0.13.7ubuntu2 amd64 [installed,local]
less/now 458-2 amd64 [installed,local]
libaccountsservice0/now 0.6.35-0ubuntu7.3 amd64 [installed,local]
libacl1/now 2.2.52-1 amd64 [installed,local]
libapparmor-perl/now 2.10.95-0ubuntu2.5~14.04.1 amd64 [installed,local]
libapparmor1/now 2.10.95-0ubuntu2.5~14.04.1 amd64 [installed,local]
libapt-inst1.5/trusty-security,now 1.0.1ubuntu2.17 amd64 [installed]
libapt-pkg4.12/trusty-security,now 1.0.1ubuntu2.17 amd64 [installed]
libarchive-extract-perl/now 0.70-1 all [installed,local]
libasn1-8-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libasprintf0c2/now 0.18.3.1-1ubuntu3 amd64 [installed,local]
libattr1/now 1:2.4.47-1ubuntu1 amd64 [installed,local]
libaudit-common/now 1:2.3.2-2ubuntu1 all [installed,local]
libaudit1/now 1:2.3.2-2ubuntu1 amd64 [installed,local]
libbind9-90/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
libblkid1/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
libboost-iostreams1.54.0/now 1.54.0-4ubuntu3.1 amd64 [installed,local]
libbsd0/now 0.6.0-2ubuntu1 amd64 [installed,local]
libbz2-1.0/now 1.0.6-5 amd64 [installed,local]
libc-bin/trusty-security,now 2.19-0ubuntu6.9 amd64 [installed]
libc6/trusty-security,now 2.19-0ubuntu6.9 amd64 [installed]
libcap-ng0/now 0.7.3-1ubuntu2 amd64 [installed,local]
libcap2/now 1:2.24-0ubuntu2 amd64 [installed,local]
libcap2-bin/now 1:2.24-0ubuntu2 amd64 [installed,local]
libcgmanager0/now 0.24-0ubuntu7.5 amd64 [installed,local]
libck-connector0/now 0.4.5-3.1ubuntu2 amd64 [installed,local]
libclass-accessor-perl/now 0.34-1 all [installed,local]
libcomerr2/now 1.42.9-3ubuntu1.3 amd64 [installed,local]
libcryptsetup4/now 2:1.6.1-1ubuntu1 amd64 [installed,local]
libcurl3/trusty-security,now 7.35.0-1ubuntu2.10 amd64 [installed]
libcurl3-gnutls/trusty-security,now 7.35.0-1ubuntu2.10 amd64 [installed]
libcwidget3/now 0.5.16-3.5ubuntu1 amd64 [installed,local]
libdb5.3/now 5.3.28-3ubuntu3 amd64 [installed,local]
libdbus-1-3/now 1.6.18-0ubuntu4.5 amd64 [installed,local]
libdbus-glib-1-2/now 0.100.2-1 amd64 [installed,local]
libdebconfclient0/now 0.187ubuntu1 amd64 [installed,local]
libdevmapper1.02.1/now 2:1.02.77-6ubuntu2 amd64 [installed,local]
libdns100/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
libdrm2/now 2.4.67-1ubuntu0.14.04.1 amd64 [installed,local]
libdumbnet1/now 1.12-4build1 amd64 [installed,local]
libedit2/now 3.1-20130712-2 amd64 [installed,local]
libelf1/trusty-security,now 0.158-0ubuntu5.2 amd64 [installed]
libept1.4.12/now 1.0.12 amd64 [installed,local]
libestr0/now 0.1.9-0ubuntu2 amd64 [installed,local]
libevent-2.0-5/trusty-security,now 2.0.21-stable-1ubuntu1.14.04.1 amd64 [installed]
libexpat1/trusty-security,now 2.1.0-4ubuntu1.3 amd64 [installed]
libffi6/now 3.1~rc1+r3.0.13-12ubuntu0.1 amd64 [installed,local]
libfreetype6/trusty-security,now 2.5.2-1ubuntu2.5 amd64 [installed,automatic]
libfribidi0/now 0.19.6-1 amd64 [installed,local]
libfuse2/trusty-security,now 2.9.2-4ubuntu4.14.04.1 amd64 [installed]
libgc1c2/now 1:7.2d-5ubuntu2 amd64 [installed,local]
libgcc1/now 1:4.9.3-0ubuntu4 amd64 [installed,local]
libgck-1-0/now 3.10.1-1 amd64 [installed,local]
libgcr-3-common/now 3.10.1-1 all [installed,local]
libgcr-base-3-1/now 3.10.1-1 amd64 [installed,local]
libgcrypt11/trusty-security,now 1.5.3-2ubuntu4.4 amd64 [installed]
libgdbm3/now 1.8.3-12build1 amd64 [installed,local]
libgeoip1/now 1.6.0-1 amd64 [installed,local]
libgirepository-1.0-1/now 1.40.0-1ubuntu0.2 amd64 [installed,local]
libglib2.0-0/now 2.40.2-0ubuntu1 amd64 [installed,local]
libglib2.0-data/now 2.40.2-0ubuntu1 all [installed,local]
libgnutls-openssl27/trusty-security,now 2.12.23-12ubuntu2.5 amd64 [installed]
libgnutls26/trusty-security,now 2.12.23-12ubuntu2.5 amd64 [installed]
libgpg-error0/now 1.12-0.2ubuntu1 amd64 [installed,local]
libgpm2/now 1.20.4-6.1 amd64 [installed,local]
libgssapi-krb5-2/now 1.12+dfsg-2ubuntu5.3 amd64 [installed,local]
libgssapi3-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libhcrypto4-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libheimbase1-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libheimntlm0-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libhx509-5-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libicu52/trusty-security,now 52.1-3ubuntu0.4 amd64 [installed]
libidn11/trusty-security,now 1.28-1ubuntu2.1 amd64 [installed]
libio-string-perl/now 1.08-3 all [installed,local]
libisc95/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
libisccc90/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
libisccfg90/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
libjson-c2/trusty-security,now 0.11-3ubuntu1.2 amd64 [installed]
libjson0/trusty-security,now 0.11-3ubuntu1.2 amd64 [installed]
libk5crypto3/now 1.12+dfsg-2ubuntu5.3 amd64 [installed,local]
libkeyutils1/now 1.5.6-1 amd64 [installed,local]
libklibc/now 2.0.3-0ubuntu1.14.04.2 amd64 [installed,local]
libkmod2/now 15-0ubuntu6 amd64 [installed,local]
libkrb5-26-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libkrb5-3/now 1.12+dfsg-2ubuntu5.3 amd64 [installed,local]
libkrb5support0/now 1.12+dfsg-2ubuntu5.3 amd64 [installed,local]
libldap-2.4-2/now 2.4.31-1+nmu2ubuntu8.3 amd64 [installed,local]
liblocale-gettext-perl/now 1.05-7build3 amd64 [installed,local]
liblockfile-bin/now 1.09-6ubuntu1 amd64 [installed,local]
liblockfile1/now 1.09-6ubuntu1 amd64 [installed,local]
liblog-message-simple-perl/now 0.10-1 all [installed,local]
liblwres90/trusty-security,now 1:9.9.5.dfsg-3ubuntu0.11 amd64 [installed]
liblzma5/now 5.1.1alpha+20120614-2ubuntu2 amd64 [installed,local]
libmagic1/trusty-security,now 1:5.14-2ubuntu3.3 amd64 [installed]
libmodule-pluggable-perl/now 5.1-1 all [installed,local]
libmount1/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
libmpdec2/now 2.4.0-6 amd64 [installed,local]
libncurses5/now 5.9+20140118-1ubuntu1 amd64 [installed,local]
libncursesw5/now 5.9+20140118-1ubuntu1 amd64 [installed,local]
libnewt0.52/now 0.52.15-2ubuntu5 amd64 [installed,local]
libnfnetlink0/now 1.0.1-2 amd64 [installed,local]
libnih-dbus1/now 1.0.3-4ubuntu25 amd64 [installed,local]
libnih1/now 1.0.3-4ubuntu25 amd64 [installed,local]
libnuma1/now 2.0.9~rc5-1ubuntu3.14.04.2 amd64 [installed,local]
libp11-kit0/now 0.20.2-2ubuntu2 amd64 [installed,local]
libpam-cap/now 1:2.24-0ubuntu2 amd64 [installed,local]
libpam-modules/trusty-security,now 1.1.8-1ubuntu2.2 amd64 [installed]
libpam-modules-bin/trusty-security,now 1.1.8-1ubuntu2.2 amd64 [installed]
libpam-runtime/trusty-security,now 1.1.8-1ubuntu2.2 all [installed]
libpam-systemd/now 204-5ubuntu20.22 amd64 [installed,local]
libpam0g/trusty-security,now 1.1.8-1ubuntu2.2 amd64 [installed]
libparse-debianchangelog-perl/now 1.2.0-1ubuntu1 all [installed,local]
libparted0debian1/now 2.3-19ubuntu1.14.04.1 amd64 [installed,local]
libpcap0.8/now 1.5.3-2 amd64 [installed,local]
libpci3/now 1:3.2.1-1ubuntu5.1 amd64 [installed,local]
libpcre3/now 1:8.31-2ubuntu2.3 amd64 [installed,local]
libpipeline1/now 1.3.0-1 amd64 [installed,local]
libplymouth2/now 0.8.8-0ubuntu17.1 amd64 [installed,local]
libpng12-0/trusty-security,now 1.2.50-1ubuntu2.14.04.2 amd64 [installed]
libpod-latex-perl/now 0.61-1 all [installed,local]
libpolkit-agent-1-0/now 0.105-4ubuntu3.14.04.1 amd64 [installed,local]
libpolkit-backend-1-0/now 0.105-4ubuntu3.14.04.1 amd64 [installed,local]
libpolkit-gobject-1-0/now 0.105-4ubuntu3.14.04.1 amd64 [installed,local]
libpopt0/now 1.16-8ubuntu1 amd64 [installed,local]
libprocps3/now 1:3.3.9-1ubuntu2.2 amd64 [installed,local]
libpython-stdlib/now 2.7.5-5ubuntu3 amd64 [installed,local]
libpython2.7/trusty-security,now 2.7.6-8ubuntu0.3 amd64 [installed]
libpython2.7-minimal/trusty-security,now 2.7.6-8ubuntu0.3 amd64 [installed]
libpython2.7-stdlib/trusty-security,now 2.7.6-8ubuntu0.3 amd64 [installed]
libpython3-stdlib/now 3.4.0-0ubuntu2 amd64 [installed,local]
libpython3.4-minimal/trusty-security,now 3.4.3-1ubuntu1~14.04.5 amd64 [installed]
libpython3.4-stdlib/trusty-security,now 3.4.3-1ubuntu1~14.04.5 amd64 [installed]
libreadline6/now 6.3-4ubuntu2 amd64 [installed,local]
libroken18-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
librtmp0/now 2.4+20121230.gitdf6c518-1 amd64 [installed,local]
libsasl2-2/now 2.1.25.dfsg1-17build1 amd64 [installed,local]
libsasl2-modules/now 2.1.25.dfsg1-17build1 amd64 [installed,local]
libsasl2-modules-db/now 2.1.25.dfsg1-17build1 amd64 [installed,local]
libselinux1/now 2.2.2-1ubuntu0.1 amd64 [installed,local]
libsemanage-common/now 2.2-1 all [installed,local]
libsemanage1/now 2.2-1 amd64 [installed,local]
libsepol1/now 2.2-1ubuntu0.1 amd64 [installed,local]
libsigc++-2.0-0c2a/now 2.2.10-0.2ubuntu2 amd64 [installed,local]
libsigsegv2/now 2.10-2 amd64 [installed,local]
libslang2/now 2.2.4-15ubuntu1 amd64 [installed,local]
libsqlite3-0/trusty-security,now 3.8.2-1ubuntu2.1 amd64 [installed]
libss2/now 1.42.9-3ubuntu1.3 amd64 [installed,local]
libssl1.0.0/trusty-security,now 1.0.1f-1ubuntu2.21 amd64 [installed]
libstdc++6/trusty-security,now 4.8.4-2ubuntu1~14.04.3 amd64 [installed]
libsub-name-perl/now 0.05-1build4 amd64 [installed,local]
libsystemd-daemon0/now 204-5ubuntu20.22 amd64 [installed,local]
libsystemd-login0/now 204-5ubuntu20.22 amd64 [installed,local]
libtasn1-6/trusty-security,now 3.4-3ubuntu0.4 amd64 [installed]
libterm-ui-perl/now 0.42-1 all [installed,local]
libtext-charwidth-perl/now 0.04-7build3 amd64 [installed,local]
libtext-iconv-perl/now 1.7-5build2 amd64 [installed,local]
libtext-soundex-perl/now 3.4-1build1 amd64 [installed,local]
libtext-wrapi18n-perl/now 0.06-7 all [installed,local]
libtimedate-perl/now 2.3000-1 all [installed,local]
libtinfo5/now 5.9+20140118-1ubuntu1 amd64 [installed,local]
libudev1/now 204-5ubuntu20.22 amd64 [installed,local]
libusb-0.1-4/now 2:0.1.12-23.3ubuntu1 amd64 [installed,local]
libusb-1.0-0/now 2:1.0.17-1ubuntu2 amd64 [installed,local]
libustr-1.0-1/now 1.0.4-3ubuntu2 amd64 [installed,local]
libuuid1/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
libwind0-heimdal/now 1.6~git20131207+dfsg-1ubuntu1.1 amd64 [installed,local]
libwrap0/now 7.6.q-25 amd64 [installed,local]
libx11-6/now 2:1.6.2-1ubuntu2 amd64 [installed,local]
libx11-data/now 2:1.6.2-1ubuntu2 all [installed,local]
libxapian22/now 1.2.16-2ubuntu1 amd64 [installed,local]
libxau6/now 1:1.0.8-1 amd64 [installed,local]
libxcb1/now 1.10-2ubuntu1 amd64 [installed,local]
libxdmcp6/now 1:1.1.1-1 amd64 [installed,local]
libxext6/trusty-security,now 2:1.3.2-1ubuntu0.0.14.04.1 amd64 [installed]
libxml2/trusty-security,now 2.9.1+dfsg1-3ubuntu4.8 amd64 [installed]
libxmuu1/now 2:1.1.1-1 amd64 [installed,local]
libxtables10/now 1.4.21-1ubuntu1 amd64 [installed,local]
libyaml-0-2/trusty-security,now 0.1.4-3ubuntu3.1 amd64 [installed]
linux-headers-3.13.0-107/trusty-security,now 3.13.0-107.154 all [installed,automatic]
linux-headers-3.13.0-107-generic/trusty-security,now 3.13.0-107.154 amd64 [installed,automatic]
linux-headers-generic/trusty-security,now 3.13.0.107.115 amd64 [installed,automatic]
linux-headers-virtual/trusty-security,now 3.13.0.107.115 amd64 [installed,automatic]
linux-image-3.13.0-107-generic/trusty-security,now 3.13.0-107.154 amd64 [installed,automatic]
linux-image-virtual/trusty-security,now 3.13.0.107.115 amd64 [installed]
linux-virtual/trusty-security,now 3.13.0.107.115 amd64 [installed]
locales/now 2.13+git20120306-12.1 all [installed,local]
lockfile-progs/now 0.1.17 amd64 [installed,local]
login/now 1:4.1.5.1-1ubuntu9.2 amd64 [installed,local]
logrotate/now 3.8.7-1ubuntu1 amd64 [installed,local]
lsb-base/now 4.1+Debian11ubuntu6.2 all [installed,local]
lsb-release/now 4.1+Debian11ubuntu6.2 all [installed,local]
lshw/now 02.16-2ubuntu1.3 amd64 [installed,local]
lsof/now 4.86+dfsg-1ubuntu2 amd64 [installed,local]
ltrace/now 0.7.3-4ubuntu5.1 amd64 [installed,local]
makedev/now 2.3.1-93ubuntu1 all [installed,local]
man-db/now 2.6.7.1-1ubuntu1 amd64 [installed,local]
manpages/now 3.54-1ubuntu1 all [installed,local]
mawk/now 1.3.3-17ubuntu2 amd64 [installed,local]
mime-support/trusty-security,now 3.54ubuntu1.1 all [installed]
mlocate/now 0.26-1ubuntu1 amd64 [installed,local]
module-init-tools/now 15-0ubuntu6 all [installed,local]
mount/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
mountall/now 2.53 amd64 [installed,local]
mtr-tiny/now 0.85-2 amd64 [installed,local]
multiarch-support/trusty-security,now 2.19-0ubuntu6.9 amd64 [installed]
nano/now 2.2.6-1ubuntu1 amd64 [installed,local]
ncurses-base/now 5.9+20140118-1ubuntu1 all [installed,local]
ncurses-bin/now 5.9+20140118-1ubuntu1 amd64 [installed,local]
ncurses-term/now 5.9+20140118-1ubuntu1 all [installed,local]
net-tools/now 1.60-25ubuntu2.1 amd64 [installed,local]
netbase/now 5.2 all [installed,local]
netcat-openbsd/now 1.105-7ubuntu1 amd64 [installed,local]
ntfs-3g/now 1:2013.1.13AR.1-2ubuntu2 amd64 [installed,local]
ntpdate/trusty-security,now 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10 amd64 [installed]
open-vm-tools/now 2:9.4.0-1280544-5ubuntu6.2 amd64 [installed,local]
openssh-client/trusty-security,now 1:6.6p1-2ubuntu2.8 amd64 [installed]
openssh-server/trusty-security,now 1:6.6p1-2ubuntu2.8 amd64 [installed]
openssh-sftp-server/trusty-security,now 1:6.6p1-2ubuntu2.8 amd64 [installed]
openssl/trusty-security,now 1.0.1f-1ubuntu2.21 amd64 [installed]
os-prober/now 1.63ubuntu1.1 amd64 [installed,local]
overlayroot/now 0.25ubuntu1.14.04.1 all [installed,local]
parted/now 2.3-19ubuntu1.14.04.1 amd64 [installed,local]
passwd/now 1:4.1.5.1-1ubuntu9.2 amd64 [installed,local]
patch/trusty-security,now 2.7.1-4ubuntu2.3 amd64 [installed]
pciutils/now 1:3.2.1-1ubuntu5.1 amd64 [installed,local]
perl/trusty-security,now 5.18.2-2ubuntu1.1 amd64 [installed]
perl-base/trusty-security,now 5.18.2-2ubuntu1.1 amd64 [installed]
perl-modules/trusty-security,now 5.18.2-2ubuntu1.1 all [installed]
plymouth/now 0.8.8-0ubuntu17.1 amd64 [installed,local]
plymouth-theme-ubuntu-text/now 0.8.8-0ubuntu17.1 amd64 [installed,local]
policykit-1/now 0.105-4ubuntu3.14.04.1 amd64 [installed,local]
pollinate/now 4.23-0ubuntu1~14.04 all [installed,local]
popularity-contest/now 1.57ubuntu1 all [installed,local]
powermgmt-base/now 1.31build1 amd64 [installed,local]
ppp/trusty-security,now 2.4.5-5.1ubuntu2.2 amd64 [installed]
pppconfig/now 2.3.19ubuntu1 all [installed,local]
pppoeconf/now 1.20ubuntu1 all [installed,local]
procps/now 1:3.3.9-1ubuntu2.2 amd64 [installed,local]
psmisc/now 22.20-1ubuntu2 amd64 [installed,local]
python/now 2.7.5-5ubuntu3 amd64 [installed,local]
python-apt/now 0.9.3.5ubuntu2 amd64 [installed,local]
python-apt-common/now 0.9.3.5ubuntu2 all [installed,local]
python-chardet/now 2.0.1-2build2 all [installed,local]
python-cheetah/now 2.4.4-3.fakesyncbuild1 amd64 [installed,local]
python-configobj/now 4.7.2+ds-5build1 all [installed,local]
python-debian/now 0.1.21+nmu2ubuntu2 all [installed,local]
python-gdbm/now 2.7.5-1ubuntu1 amd64 [installed,local]
python-json-pointer/now 1.0-2build1 all [installed,local]
python-jsonpatch/now 1.3-4 all [installed,local]
python-minimal/now 2.7.5-5ubuntu3 amd64 [installed,local]
python-oauth/now 1.0.1-3build2 all [installed,local]
python-openssl/now 0.13-2ubuntu6 amd64 [installed,local]
python-pam/now 0.4.2-13.1ubuntu3 amd64 [installed,local]
python-pkg-resources/now 3.3-1ubuntu2 all [installed,local]
python-prettytable/now 0.7.2-2ubuntu2 all [installed,local]
python-pycurl/now 7.19.3-0ubuntu3 amd64 [installed,local]
python-requests/now 2.2.1-1ubuntu0.3 all [installed,local]
python-serial/now 2.6-1build1 all [installed,local]
python-six/now 1.5.2-1ubuntu1 all [installed,local]
python-twisted-bin/now 13.2.0-1ubuntu1 amd64 [installed,local]
python-twisted-core/now 13.2.0-1ubuntu1 all [installed,local]
python-twisted-names/now 13.2.0-1ubuntu1 all [installed,local]
python-twisted-web/now 13.2.0-1ubuntu1 all [installed,local]
python-urllib3/now 1.7.1-1ubuntu4 all [installed,local]
python-xapian/now 1.2.16-2ubuntu1 amd64 [installed,local]
python-yaml/trusty-security,now 3.10-4ubuntu0.1 amd64 [installed]
python-zope.interface/now 4.0.5-1ubuntu4 amd64 [installed,local]
python2.7/trusty-security,now 2.7.6-8ubuntu0.3 amd64 [installed]
python2.7-minimal/trusty-security,now 2.7.6-8ubuntu0.3 amd64 [installed]
python3/now 3.4.0-0ubuntu2 amd64 [installed,local]
python3-apport/trusty-security,now 2.14.1-0ubuntu3.23 all [installed]
python3-apt/now 0.9.3.5ubuntu2 amd64 [installed,local]
python3-commandnotfound/now 0.3ubuntu12 all [installed,local]
python3-dbus/now 1.2.0-2build2 amd64 [installed,local]
python3-distupgrade/now 1:0.220.9 all [installed,local]
python3-gdbm/now 3.4.3-1~14.04.2 amd64 [installed,local]
python3-gi/now 3.12.0-1ubuntu1 amd64 [installed,local]
python3-minimal/now 3.4.0-0ubuntu2 amd64 [installed,local]
python3-newt/now 0.52.15-2ubuntu5 amd64 [installed,local]
python3-problem-report/trusty-security,now 2.14.1-0ubuntu3.23 all [installed]
python3-pycurl/now 7.19.3-0ubuntu3 amd64 [installed,local]
python3-software-properties/now 0.92.37.7 all [installed,local]
python3-update-manager/now 1:0.196.22 all [installed,local]
python3.4/trusty-security,now 3.4.3-1ubuntu1~14.04.5 amd64 [installed]
python3.4-minimal/trusty-security,now 3.4.3-1ubuntu1~14.04.5 amd64 [installed]
readline-common/now 6.3-4ubuntu2 all [installed,local]
resolvconf/now 1.69ubuntu1.1 all [installed,local]
rsync/trusty-security,now 3.1.0-2ubuntu0.2 amd64 [installed]
rsyslog/now 7.4.4-1ubuntu2.6 amd64 [installed,local]
run-one/now 1.17-0ubuntu1 all [installed,local]
screen/now 4.1.0~20120320gitdb59704-9 amd64 [installed,local]
sed/now 4.2.2-4ubuntu1 amd64 [installed,local]
sensible-utils/now 0.0.9 all [installed,local]
sgml-base/now 1.26+nmu4ubuntu1 all [installed,local]
shared-mime-info/now 1.2-0ubuntu3 amd64 [installed,local]
software-properties-common/now 0.92.37.7 all [installed,local]
ssh-import-id/now 3.21-0ubuntu1 all [installed,local]
strace/now 4.8-1ubuntu5 amd64 [installed,local]
sudo/now 1.8.9p5-1ubuntu1.3 amd64 [installed,local]
systemd-services/now 204-5ubuntu20.22 amd64 [installed,local]
systemd-shim/now 6-2bzr1 amd64 [installed,local]
sysv-rc/now 2.88dsf-41ubuntu6.3 all [installed,local]
sysvinit-utils/now 2.88dsf-41ubuntu6.3 amd64 [installed,local]
tar/trusty-security,now 1.27.1-1ubuntu0.1 amd64 [installed]
tasksel/now 2.88ubuntu15 all [installed,local]
tasksel-data/now 2.88ubuntu15 all [installed,local]
tcpd/now 7.6.q-25 amd64 [installed,local]
tcpdump/trusty-security,now 4.5.1-2ubuntu1.2 amd64 [installed]
telnet/now 0.17-36build2 amd64 [installed,local]
time/now 1.7-24 amd64 [installed,local]
tmux/now 1.8-5 amd64 [installed,local]
tzdata/trusty-security,now 2016j-0ubuntu0.14.04 all [installed]
ubuntu-keyring/now 2012.05.19 all [installed,local]
ubuntu-minimal/now 1.325 amd64 [installed,local]
ubuntu-release-upgrader-core/now 1:0.220.9 all [installed,local]
ubuntu-standard/now 1.325 amd64 [installed,local]
ucf/now 3.0027+nmu1 all [installed,local]
udev/now 204-5ubuntu20.22 amd64 [installed,local]
ufw/now 0.34~rc-0ubuntu2 all [installed,local]
unattended-upgrades/now 0.82.1ubuntu2.4 all [installed,local]
update-manager-core/now 1:0.196.22 all [installed,local]
update-notifier-common/now 0.154.1ubuntu2 all [installed,local]
upstart/now 1.12.1-0ubuntu4.2 amd64 [installed,local]
ureadahead/now 0.100.0-16 amd64 [installed,local]
usbutils/now 1:007-2ubuntu1.1 amd64 [installed,local]
util-linux/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
uuid-runtime/now 2.20.1-5.1ubuntu20.9 amd64 [installed,local]
vim/trusty-security,now 2:7.4.052-1ubuntu3.1 amd64 [installed]
vim-common/trusty-security,now 2:7.4.052-1ubuntu3.1 amd64 [installed]
vim-runtime/trusty-security,now 2:7.4.052-1ubuntu3.1 all [installed]
vim-tiny/trusty-security,now 2:7.4.052-1ubuntu3.1 amd64 [installed]
w3m/now 0.5.3-15 amd64 [installed,local]
wget/trusty-security,now 1.15-1ubuntu1.14.04.2 amd64 [installed]
whiptail/now 0.52.15-2ubuntu5 amd64 [installed,local]
xauth/now 1:1.0.7-1ubuntu1 amd64 [installed,local]
xkb-data/now 2.10.1-1ubuntu1 all [installed,local]
xml-core/now 0.13+nmu2 all [installed,local]
xz-utils/now 5.1.1alpha+20120614-2ubuntu2 amd64 [installed,local]
zerofree/now 1.0.2-1ubuntu1 amd64 [installed,local]
zlib1g/now 1:1.2.8.dfsg-1ubuntu1 amd64 [installed,local]

 

기본방화벽 정책

Chain INPUT (policy ACCEPT 0 packets, 0 bytes)
pkts bytes target prot opt in out source destination
268 27072 RH-Firewall-1-INPUT all -- * * 0.0.0.0/0 0.0.0.0/0

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
pkts bytes target prot opt in out source destination
0 0 RH-Firewall-1-INPUT all -- * * 0.0.0.0/0 0.0.0.0/0

Chain OUTPUT (policy ACCEPT 287 packets, 25609 bytes)
pkts bytes target prot opt in out source destination

Chain RH-Firewall-1-INPUT (2 references)
pkts bytes target prot opt in out source destination
0 0 ACCEPT all -- lo * 0.0.0.0/0 0.0.0.0/0
22 1848 ACCEPT icmp -- * * 0.0.0.0/0 0.0.0.0/0 icmptype 255
231 24344 ACCEPT all -- * * 0.0.0.0/0 0.0.0.0/0 state RELATED,ESTABLISHED
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:20
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:21
1 60 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:22
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:25
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:80
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:110
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:143
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:443
0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpts:50001:50005
14 820 REJECT all -- * * 0.0.0.0/0 0.0.0.0/0 reject-with icmp-host-prohibited

 

※ 해당 이미지는 아래 메뉴얼을 참고로 작성되었으니 자세한 사항은 링크를 참고하시기 바랍니다.
    http://idchowto.com/?p=32280

 

 

질문 및 제안하기

댓글 0

댓글 내역이 없습니다.

댓글 더 보기 첫 댓글 맨 위