서버

백광수 에반젤리스트

[이미지 상세정보] Debian 9.5.X(64bit)

※ https://cloud-images.ubuntu.com/ 에서 배포하는 cloud 이미지를 기초로 작성되었습니다.

 

기본정보 

Debian GNU/Linux 9
Kernel : 4.9.0-7-amd64
Used Disk Size : 957 MB

 

Installed package

adduser/stable,now 3.115 all [installed]
apt/stable,now 1.4.8 amd64 [installed]
apt-utils/stable,now 1.4.8 amd64 [installed]
aptitude/stable,now 0.8.7-1 amd64 [installed]
aptitude-common/stable,now 0.8.7-1 all [installed]
base-files/stable,now 9.9+deb9u5 amd64 [installed]
base-passwd/stable,now 3.5.43 amd64 [installed]
bash/stable,now 4.4-5 amd64 [installed]
bash-completion/stable,now 1:2.1-4.3 all [installed]
bsdmainutils/stable,now 9.0.12+nmu1 amd64 [installed]
bsdutils/stable,stable,now 1:2.29.2-1+deb9u1 amd64 [installed]
bzip2/stable,now 1.0.6-8.1 amd64 [installed]
ca-certificates/stable,now 20161130+nmu1+deb9u1 all [installed]
cloud-guest-utils/stable,now 0.29-1 all [installed]
cloud-image-utils/stable,now 0.29-1 all [installed]
cloud-init/stable,now 0.7.9-2 all [installed]
cloud-initramfs-growroot/stable,now 0.18.debian5 all [installed]
cloud-utils/stable,now 0.29-1 all [installed]
coreutils/stable,now 8.26-3 amd64 [installed]
cpio/stable,now 2.11+dfsg-6 amd64 [installed]
cron/stable,now 3.0pl1-128+deb9u1 amd64 [installed]
dash/stable,now 0.5.8-2.4 amd64 [installed]
dbus/stable,now 1.10.26-0+deb9u1 amd64 [installed]
debconf/stable,now 1.5.61 all [installed]
debconf-i18n/stable,now 1.5.61 all [installed]
debian-archive-keyring/stable,now 2017.5 all [installed]
debianutils/stable,now 4.8.1.1 amd64 [installed]
dh-python/stable,now 2.20170125 all [installed]
diffutils/stable,now 1:3.5-3 amd64 [installed]
distro-info-data/stable,now 0.36 all [installed]
dmidecode/stable,now 3.0-4 amd64 [installed]
dmsetup/stable,now 2:1.02.137-2 amd64 [installed]
dpkg/stable,now 1.18.25 amd64 [installed]
e2fslibs/stable,now 1.43.4-2 amd64 [installed]
e2fsprogs/stable,now 1.43.4-2 amd64 [installed]
euca2ools/stable,now 3.3.1-1 all [installed]
file/stable,now 1:5.30-1+deb9u2 amd64 [installed]
findutils/stable,now 4.6.0+git+20161106-2 amd64 [installed]
firmware-linux-free/stable,now 3.4 all [installed,automatic]
gcc-6-base/stable,stable,now 6.3.0-18+deb9u1 amd64 [installed]
gdisk/stable,now 1.0.1-1 amd64 [installed]
genisoimage/stable,now 9:1.1.11-3+b2 amd64 [installed]
gettext-base/stable,now 0.19.8.1-2 amd64 [installed]
gnupg/stable,stable,now 2.1.18-8~deb9u2 amd64 [installed]
gnupg-agent/stable,stable,now 2.1.18-8~deb9u2 amd64 [installed]
gpgv/stable,stable,now 2.1.18-8~deb9u2 amd64 [installed]
grep/stable,now 2.27-2 amd64 [installed]
grub-common/stable,now 2.02~beta3-5 amd64 [installed]
grub-pc/stable,now 2.02~beta3-5 amd64 [installed]
grub-pc-bin/stable,now 2.02~beta3-5 amd64 [installed]
grub2-common/stable,now 2.02~beta3-5 amd64 [installed]
gzip/stable,now 1.6-5+b1 amd64 [installed]
hostname/stable,now 3.18+b1 amd64 [installed]
ifupdown/stable,now 0.8.19 amd64 [installed]
init/stable,now 1.48 amd64 [installed]
init-system-helpers/stable,now 1.48 all [installed]
initramfs-tools/stable,now 0.130 all [installed]
initramfs-tools-core/stable,now 0.130 all [installed]
iproute2/stable,now 4.9.0-1+deb9u1 amd64 [installed]
iptables/stable,now 1.6.0+snapshot20161117-6 amd64 [installed]
iptables-persistent/stable,now 1.0.4+nmu2 all [installed]
iputils-ping/stable,now 3:20161105-1 amd64 [installed]
irqbalance/stable,now 1.1.0-2.3 amd64 [installed,automatic]
isc-dhcp-client/stable,stable,now 4.3.5-3+deb9u1 amd64 [installed]
isc-dhcp-common/stable,stable,now 4.3.5-3+deb9u1 amd64 [installed]
joe/stable,now 4.4-1 amd64 [installed]
kbd/stable,now 2.0.3-2+b1 amd64 [installed]
klibc-utils/stable,now 2.0.4-9 amd64 [installed]
kmod/stable,now 23-2 amd64 [installed]
less/stable,now 481-2.1 amd64 [installed]
libacl1/stable,now 2.2.52-3+b1 amd64 [installed]
libaio1/stable,now 0.3.110-3 amd64 [installed]
libapparmor1/stable,now 2.11.0-3+deb9u2 amd64 [installed]
libapt-inst2.0/stable,now 1.4.8 amd64 [installed]
libapt-pkg5.0/stable,now 1.4.8 amd64 [installed]
libassuan0/stable,now 2.4.3-2 amd64 [installed]
libattr1/stable,now 1:2.4.47-2+b2 amd64 [installed]
libaudit-common/stable,now 1:2.6.7-2 all [installed]
libaudit1/stable,now 1:2.6.7-2 amd64 [installed]
libblkid1/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
libboost-filesystem1.62.0/stable,now 1.62.0+dfsg-4 amd64 [installed]
libboost-iostreams1.62.0/stable,now 1.62.0+dfsg-4 amd64 [installed]
libboost-system1.62.0/stable,now 1.62.0+dfsg-4 amd64 [installed]
libbsd0/stable,now 0.8.3-1 amd64 [installed]
libbz2-1.0/stable,now 1.0.6-8.1 amd64 [installed]
libc-bin/stable,now 2.24-11+deb9u3 amd64 [installed]
libc-l10n/stable,now 2.24-11+deb9u3 all [installed]
libc6/stable,now 2.24-11+deb9u3 amd64 [installed]
libcap-ng0/stable,now 0.7.7-3+b1 amd64 [installed]
libcap2/stable,now 1:2.25-1 amd64 [installed]
libcomerr2/stable,now 1.43.4-2 amd64 [installed]
libcryptsetup4/stable,now 2:1.7.3-4 amd64 [installed]
libcwidget3v5/stable,now 0.5.17-4+b1 amd64 [installed]
libdb5.3/stable,now 5.3.28-12+deb9u1 amd64 [installed]
libdbus-1-3/stable,now 1.10.26-0+deb9u1 amd64 [installed]
libdebconfclient0/stable,now 0.227 amd64 [installed]
libdevmapper1.02.1/stable,now 2:1.02.137-2 amd64 [installed]
libdns-export162/stable,stable,now 1:9.10.3.dfsg.P4-12.3+deb9u4 amd64 [installed]
libedit2/stable,now 3.1-20160903-3 amd64 [installed]
libelf1/stable,now 0.168-1 amd64 [installed]
libestr0/stable,now 0.1.10-2 amd64 [installed]
libexpat1/stable,stable,now 2.2.0-2+deb9u1 amd64 [installed]
libfastjson4/stable,now 0.99.4-1 amd64 [installed]
libfdisk1/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
libffi6/stable,now 3.2.1-6 amd64 [installed]
libfreetype6/stable,now 2.6.3-3.2 amd64 [installed]
libfuse2/stable,now 2.9.7-1+deb9u1 amd64 [installed]
libgcc1/stable,stable,now 1:6.3.0-18+deb9u1 amd64 [installed]
libgcrypt20/stable,stable,now 1.7.6-2+deb9u3 amd64 [installed]
libgdbm3/stable,now 1.8.3-14 amd64 [installed]
libglib2.0-0/stable,now 2.50.3-2 amd64 [installed]
libgmp10/stable,now 2:6.1.2+dfsg-1 amd64 [installed]
libgnutls30/stable,now 3.5.8-5+deb9u3 amd64 [installed]
libgpg-error0/stable,now 1.26-2 amd64 [installed]
libgpm2/stable,now 1.20.4-6.2+b1 amd64 [installed]
libgssapi-krb5-2/stable,now 1.15-1+deb9u1 amd64 [installed]
libhogweed4/stable,now 3.3-1+b2 amd64 [installed]
libicu57/stable,stable,now 57.1-6+deb9u2 amd64 [installed]
libidn11/stable,now 1.33-1 amd64 [installed]
libidn2-0/stable,stable,now 0.16-1+deb9u1 amd64 [installed]
libip4tc0/stable,now 1.6.0+snapshot20161117-6 amd64 [installed]
libip6tc0/stable,now 1.6.0+snapshot20161117-6 amd64 [installed]
libiptc0/stable,now 1.6.0+snapshot20161117-6 amd64 [installed]
libisc-export160/stable,stable,now 1:9.10.3.dfsg.P4-12.3+deb9u4 amd64 [installed]
libk5crypto3/stable,now 1.15-1+deb9u1 amd64 [installed]
libkeyutils1/stable,now 1.5.9-9 amd64 [installed]
libklibc/stable,now 2.0.4-9 amd64 [installed]
libkmod2/stable,now 23-2 amd64 [installed]
libkrb5-3/stable,now 1.15-1+deb9u1 amd64 [installed]
libkrb5support0/stable,now 1.15-1+deb9u1 amd64 [installed]
libksba8/stable,now 1.3.5-2 amd64 [installed]
liblocale-gettext-perl/stable,now 1.07-3+b1 amd64 [installed]
liblogging-stdlog0/stable,now 1.0.5-2+b2 amd64 [installed]
liblognorm5/stable,now 2.0.1-1.1+b1 amd64 [installed]
liblz4-1/stable,now 0.0~r131-2+b1 amd64 [installed]
liblzma5/stable,now 5.2.2-1.2+b1 amd64 [installed]
libmagic-mgc/stable,now 1:5.30-1+deb9u2 amd64 [installed]
libmagic1/stable,now 1:5.30-1+deb9u2 amd64 [installed]
libmnl0/stable,now 1.0.4-2 amd64 [installed]
libmount1/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
libmpdec2/stable,now 2.4.2-1 amd64 [installed]
libncurses5/stable,now 6.0+20161126-1+deb9u2 amd64 [installed]
libncursesw5/stable,now 6.0+20161126-1+deb9u2 amd64 [installed]
libnetfilter-conntrack3/stable,now 1.0.6-2 amd64 [installed]
libnettle6/stable,now 3.3-1+b2 amd64 [installed]
libnewt0.52/stable,now 0.52.19-1+b1 amd64 [installed]
libnfnetlink0/stable,now 1.0.1-3 amd64 [installed]
libnpth0/stable,now 1.3-1 amd64 [installed]
libnuma1/stable,now 2.0.11-2.1 amd64 [installed,automatic]
libopts25/stable,now 1:5.18.12-3 amd64 [installed]
libp11-kit0/stable,now 0.23.3-2 amd64 [installed]
libpam-modules/stable,now 1.1.8-3.6 amd64 [installed]
libpam-modules-bin/stable,now 1.1.8-3.6 amd64 [installed]
libpam-runtime/stable,now 1.1.8-3.6 all [installed]
libpam-systemd/stable,now 232-25+deb9u4 amd64 [installed]
libpam0g/stable,now 1.1.8-3.6 amd64 [installed]
libpcre3/stable,now 2:8.39-3 amd64 [installed]
libpipeline1/stable,now 1.4.1-2 amd64 [installed]
libpng16-16/stable,now 1.6.28-1 amd64 [installed]
libpopt0/stable,now 1.16-10+b2 amd64 [installed]
libprocps6/stable,stable,now 2:3.3.12-3+deb9u1 amd64 [installed]
libpsl5/stable,now 0.17.0-3 amd64 [installed]
libpython-stdlib/stable,now 2.7.13-2 amd64 [installed]
libpython2.7-minimal/stable,now 2.7.13-2+deb9u2 amd64 [installed]
libpython2.7-stdlib/stable,now 2.7.13-2+deb9u2 amd64 [installed]
libpython3-stdlib/stable,now 3.5.3-1 amd64 [installed]
libpython3.5-minimal/stable,now 3.5.3-1 amd64 [installed]
libpython3.5-stdlib/stable,now 3.5.3-1 amd64 [installed]
libreadline7/stable,now 7.0-3 amd64 [installed]
libseccomp2/stable,now 2.3.1-2.1 amd64 [installed]
libselinux1/stable,now 2.6-3+b3 amd64 [installed]
libsemanage-common/stable,now 2.6-2 all [installed]
libsemanage1/stable,now 2.6-2 amd64 [installed]
libsepol1/stable,now 2.6-2 amd64 [installed]
libsigc++-2.0-0v5/stable,now 2.10.0-1 amd64 [installed]
libslang2/stable,now 2.3.1-5 amd64 [installed]
libsmartcols1/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
libsqlite3-0/stable,now 3.16.2-5+deb9u1 amd64 [installed]
libss2/stable,now 1.43.4-2 amd64 [installed]
libssl1.0.2/stable,stable,now 1.0.2l-2+deb9u3 amd64 [installed]
libssl1.1/stable,stable,now 1.1.0f-3+deb9u2 amd64 [installed]
libstdc++6/stable,stable,now 6.3.0-18+deb9u1 amd64 [installed]
libsystemd0/stable,now 232-25+deb9u4 amd64 [installed]
libtasn1-6/stable,stable,now 4.10-1.1+deb9u1 amd64 [installed]
libtext-charwidth-perl/stable,now 0.04-7+b5 amd64 [installed]
libtext-iconv-perl/stable,now 1.7-5+b4 amd64 [installed]
libtext-wrapi18n-perl/stable,now 0.06-7.1 all [installed]
libtinfo5/stable,now 6.0+20161126-1+deb9u2 amd64 [installed]
libudev1/stable,now 232-25+deb9u4 amd64 [installed]
libunistring0/stable,now 0.9.6+really0.9.3-0.1 amd64 [installed]
libustr-1.0-1/stable,now 1.0.4-6 amd64 [installed]
libuuid1/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
libwrap0/stable,now 7.6.q-26 amd64 [installed]
libxapian30/stable,now 1.4.3-2+deb9u1 amd64 [installed]
libxml2/stable,stable,now 2.9.4+dfsg1-2.2+deb9u2 amd64 [installed]
libxslt1.1/stable,now 1.1.29-2.1 amd64 [installed]
libxtables12/stable,now 1.6.0+snapshot20161117-6 amd64 [installed]
libyaml-0-2/stable,now 0.1.7-2 amd64 [installed]
linux-base/stable,now 4.5 all [installed]
linux-image-4.9.0-7-amd64/stable,now 4.9.110-3+deb9u1 amd64 [installed,automatic]
linux-image-amd64/stable,now 4.9+80+deb9u5 amd64 [installed]
locales/stable,now 2.24-11+deb9u3 all [installed]
locales-all/stable,now 2.24-11+deb9u3 amd64 [installed]
login/stable,now 1:4.4-4.1 amd64 [installed]
logrotate/stable,now 3.11.0-0.1 amd64 [installed]
lsb-base/stable,now 9.20161125 all [installed]
lsb-release/stable,now 9.20161125 all [installed]
mawk/stable,now 1.3.3-17+b3 amd64 [installed]
mime-support/stable,now 3.60 all [installed]
most/stable,now 5.0.0a-4 amd64 [installed]
mount/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
multiarch-support/stable,now 2.24-11+deb9u3 amd64 [installed]
nano/stable,now 2.7.4-1 amd64 [installed]
ncurses-base/stable,now 6.0+20161126-1+deb9u2 all [installed]
ncurses-bin/stable,now 6.0+20161126-1+deb9u2 amd64 [installed]
net-tools/stable,now 1.60+git20161116.90da8a0-1 amd64 [installed]
netbase/stable,now 5.4 all [installed]
netfilter-persistent/stable,now 1.0.4+nmu2 all [installed,automatic]
ntp/stable,now 1:4.2.8p10+dfsg-3+deb9u2 amd64 [installed]
openssh-client/stable,now 1:7.4p1-10+deb9u3 amd64 [installed]
openssh-server/stable,now 1:7.4p1-10+deb9u3 amd64 [installed]
openssh-sftp-server/stable,now 1:7.4p1-10+deb9u3 amd64 [installed]
openssl/stable,stable,now 1.1.0f-3+deb9u2 amd64 [installed]
passwd/stable,now 1:4.4-4.1 amd64 [installed]
perl-base/stable,stable,now 5.24.1-3+deb9u4 amd64 [installed]
pinentry-curses/stable,now 1.0.0-2 amd64 [installed]
procps/stable,stable,now 2:3.3.12-3+deb9u1 amd64 [installed]
python/stable,now 2.7.13-2 amd64 [installed]
python-chardet/stable,now 2.3.0-2 all [installed]
python-lxml/stable,now 3.7.1-1 amd64 [installed]
python-minimal/stable,now 2.7.13-2 amd64 [installed]
python-pkg-resources/stable,now 33.1.1-1 all [installed]
python-requestbuilder/stable,now 0.5.2-2 all [installed]
python-requests/stable,now 2.12.4-1 all [installed]
python-setuptools/stable,now 33.1.1-1 all [installed]
python-six/stable,now 1.10.0-3 all [installed]
python-urllib3/stable,now 1.19.1-1 all [installed]
python-yaml/stable,now 3.12-1 amd64 [installed]
python2.7/stable,now 2.7.13-2+deb9u2 amd64 [installed]
python2.7-minimal/stable,now 2.7.13-2+deb9u2 amd64 [installed]
python3/stable,now 3.5.3-1 amd64 [installed]
python3-blinker/stable,now 1.3.dfsg2-1 all [installed]
python3-cffi-backend/stable,now 1.9.1-2 amd64 [installed]
python3-chardet/stable,now 2.3.0-2 all [installed]
python3-configobj/stable,now 5.0.6-2 all [installed]
python3-cryptography/stable,now 1.7.1-3 amd64 [installed]
python3-idna/stable,now 2.2-1 all [installed]
python3-jinja2/stable,now 2.8-1 all [installed]
python3-json-pointer/stable,now 1.10-1 all [installed]
python3-jsonpatch/stable,now 1.19-4 all [installed]
python3-jwt/stable,stable,now 1.4.2-1+deb9u1 all [installed]
python3-markupsafe/stable,now 0.23-3 amd64 [installed]
python3-minimal/stable,now 3.5.3-1 amd64 [installed]
python3-oauthlib/stable,now 2.0.1-1 all [installed]
python3-pkg-resources/stable,now 33.1.1-1 all [installed]
python3-prettytable/stable,now 0.7.2-3 all [installed]
python3-pyasn1/stable,now 0.1.9-2 all [installed]
python3-requests/stable,now 2.12.4-1 all [installed]
python3-setuptools/stable,now 33.1.1-1 all [installed]
python3-six/stable,now 1.10.0-3 all [installed]
python3-urllib3/stable,now 1.19.1-1 all [installed]
python3-yaml/stable,now 3.12-1 amd64 [installed]
python3.5/stable,now 3.5.3-1 amd64 [installed]
python3.5-minimal/stable,now 3.5.3-1 amd64 [installed]
qemu-utils/stable,stable,now 1:2.8+dfsg-6+deb9u4 amd64 [installed]
readline-common/stable,now 7.0-3 all [installed]
rsyslog/stable,now 8.24.0-1 amd64 [installed]
screen/stable,now 4.5.0-6 amd64 [installed]
sed/stable,now 4.4-1 amd64 [installed]
sensible-utils/stable,stable,now 0.0.9+deb9u1 all [installed]
sudo/stable,now 1.8.19p1-2.1 amd64 [installed]
systemd/stable,now 232-25+deb9u4 amd64 [installed]
systemd-sysv/stable,now 232-25+deb9u4 amd64 [installed]
sysvinit-utils/stable,now 2.88dsf-59.9 amd64 [installed]
tar/stable,now 1.29b-1.1 amd64 [installed]
tasksel/stable,now 3.39 all [installed]
tasksel-data/stable,now 3.39 all [installed]
tzdata/stable,stable-updates,now 2018e-0+deb9u1 all [installed]
ucf/stable,now 3.0036 all [installed]
udev/stable,now 232-25+deb9u4 amd64 [installed]
unscd/stable,now 0.52-1+b4 amd64 [installed]
util-linux/stable,stable,now 2.29.2-1+deb9u1 amd64 [installed]
vim/stable,now 2:8.0.0197-4+deb9u1 amd64 [installed]
vim-common/stable,now 2:8.0.0197-4+deb9u1 all [installed]
vim-runtime/stable,now 2:8.0.0197-4+deb9u1 all [installed]
vim-tiny/stable,now 2:8.0.0197-4+deb9u1 amd64 [installed]
wget/stable,stable,now 1.18-5+deb9u2 amd64 [installed]
whiptail/stable,now 0.52.19-1+b1 amd64 [installed]
xxd/stable,now 2:8.0.0197-4+deb9u1 amd64 [installed]
zlib1g/stable,now 1:1.2.8.dfsg-5 amd64 [installed]

 

기본방화벽 정책

Chain INPUT (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination         
 1331  485K RH-Firewall-1-INPUT  all  --  *      *       0.0.0.0/0            0.0.0.0/0           

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination         
    0     0 RH-Firewall-1-INPUT  all  --  *      *       0.0.0.0/0            0.0.0.0/0           

Chain OUTPUT (policy ACCEPT 1170 packets, 142K bytes)
 pkts bytes target     prot opt in     out     source               destination         

Chain RH-Firewall-1-INPUT (2 references)
 pkts bytes target     prot opt in     out     source               destination         
  150 11714 ACCEPT     all  --  lo     *       0.0.0.0/0            0.0.0.0/0           
    0     0 ACCEPT     icmp --  *      *       0.0.0.0/0            0.0.0.0/0            icmptype 255
 1161  473K ACCEPT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:20
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:21
    7   404 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:22
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:25
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:80
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:110
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:143
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpt:443
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            state NEW tcp dpts:50001:50005
   13   564 REJECT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            reject-with icmp-host-prohibited

 

 

※ 해당 이미지는 아래 메뉴얼을 참고로 작성되었으니 자세한 사항은 링크를 참고하시기 바랍니다.
    http://idchowto.com/?p=32280

질문 및 제안하기

댓글 0

댓글 내역이 없습니다.

댓글 더 보기 첫 댓글 맨 위